Degraded Shopify Webhook Performance
Incident Report for Nacelle
Resolved
This issue is now resolved. Webhook updates are now coming through as expected.
Posted Jun 28, 2023 - 19:54 UTC
Investigating
We're currently experiencing intermittent failures for Shopify webhook product/update events. This is only impacting merchants who are using the 2023-01 version of the Shopify API. We're currently investigating and will provide updates as soon as possible.

As we work to remedy this issue, please use manual space reindexes to solve any data consistency problems.
Posted Jun 28, 2023 - 18:29 UTC
This incident affected: Nacelle v2 APIs (Data Ingestion API).