Collections Index Outage
Incident Report for Nacelle
Resolved
This incident has been resolved.
Posted Jul 05, 2023 - 21:40 UTC
Identified
We've narrowed this issue down to a handful of spaces. Further investigation is ongoing. We've downgraded the impact of this incident based on these findings.
Posted Jul 05, 2023 - 21:02 UTC
Investigating
We're currently investigating an outage related to collection reindexing. As we continue to investigate, we recommend _not_ reindexing to ensure missing collection data does not impact your storefront.
Posted Jul 05, 2023 - 20:18 UTC
This incident affected: Nacelle v2 APIs (Data Ingestion API).