Contentful Webhooks Down
Incident Report for Nacelle
Resolved
This incident has been resolved.
Posted Mar 22, 2023 - 20:48 UTC
Investigating
We are investigating an issue impacting Contentful webhooks. Users looking to index data from Contentful should manual re-index within the Nacelle dashboard.
Posted Mar 22, 2023 - 19:17 UTC